Partial Outage in Accounts Table

Incident Report for Proton AI

Resolved

We’re happy to report that the issue has been fully resolved. Functionality is back to normal for all customers.
Posted Jun 02, 2025 - 10:25 EDT

Identified

The team has identified the root cause of the issue and is actively applying a fix to resolve the problem.
Posted Jun 02, 2025 - 10:14 EDT

Investigating

We’re experiencing a partial feature outage affecting the "Accounts Table" for some customers. While many accounts are loading as expected, a subset of customers may be experiencing issues where the table is not loading properly. We’re actively investigating to resolve this issue as soon as possible.
Posted Jun 02, 2025 - 10:10 EDT
This incident affected: Proton Application.