Call note saving degradation
Incident Report for Proton AI
Resolved
The functionality has been resorted back to normal.
Posted Jul 10, 2024 - 10:27 EDT
Identified
We are currently facing an issue with call notes not saving for some users/customers, which seems to be linked to our latest release. Our team is actively working on reverting to the previous stable version to resolve this. We anticipate the functionality to be stable soon and will provide further updates once stability is confirmed.
Posted Jul 10, 2024 - 10:18 EDT
This incident affected: Proton Application.