After a period of monitoring, we have confirmed that the system has been fully operational and stable. The issue has been resolved, and normal functionality has been restored.
Thank you for your patience and understanding during this time.
Posted Jul 31, 2024 - 16:48 EDT
Monitoring
We have performed a rollback and are monitoring the system's stability. We expect the system to be fully operational now. We will continue to keep an eye on it to ensure everything remains stable.
Thank you for your patience and understanding. We will provide further updates if necessary.
Posted Jul 31, 2024 - 15:45 EDT
Investigating
We are currently experiencing issues with our login portal. Some users may encounter problems when attempting to log in. Users that are already logged into Proton should be unaffected.
Our team is actively investigating the issue and working to resolve it as quickly as possible. We will provide updates as soon as we have more information.