System Degradation

Incident Report for Proton AI

Resolved

We have successfully completed the necessary infrastructure updates to resolve the recent disruption, and our service is now fully restored and stable.
Posted Mar 27, 2026 - 15:39 EDT

Identified

We have identified the issue causing the recent service degradation and slowness, which appears to be associated with underlying infrastructure resources. Our team is actively working on restoring full stability, and service is expected to be fully functional shortly. We'll issue a follow-up update once service is fully restored and stability has been confirmed
Posted Mar 27, 2026 - 14:39 EDT

Investigating

We are currently investigating reports of system degradation and slowness. Our team is actively engaged and addressing the underlying issue.
Posted Mar 27, 2026 - 14:27 EDT
This incident affected: Proton Application and API.