Proton Unavailable
Incident Report for Proton AI
Resolved
The team has identified the issue and the problem has been resolved. The system is back to fully operational.
Posted Jun 27, 2024 - 17:48 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 17:21 EDT
Investigating
The Proton application is currently unavailable due to a technical issue. The team is looking into it. More updates will follow.
Posted Jun 27, 2024 - 17:21 EDT
This incident affected: Proton Application and API.