Proton Temporarily down

Incident Report for Proton AI

Resolved

The Proton login issue has been fully resolved and all systems are now operating normally.

Users should be able to access their Proton accounts without further interruption. If you continue to experience any issues, please contact our support team.

Thank you for your patience and understanding during this outage.
Posted Feb 28, 2025 - 17:31 EST

Identified

Problem has been identified. The team is in the process of rolling out a fix.
Proton should be usable again soon. We'll keep you posted with confirmation.

Thank you for your patience.
Posted Feb 28, 2025 - 17:22 EST

Investigating

We are currently investigating an issue with Proton's login that is preventing users from accessing Proton. Our team is working to resolve this issue and restore system access as soon as possible.

We apologize for any inconvenience this may cause and appreciate your patience
Posted Feb 28, 2025 - 17:20 EST
This incident affected: Proton Application and API.