Proton Login Portal Partially Inaccessible
Incident Report for Proton AI
Resolved
System stability has been restored and the Proton application is now fully accessible.
Posted Jun 28, 2024 - 12:04 EDT
Monitoring
We have stabilized the system and logins should be working, however we have not confirmed system stability yet. For that reason we will not be resolving the incident until further confirmations are done. Expect the application to be available, but some interruptions may occur in the login portal until we mark the incident as fully resolved.
Posted Jun 28, 2024 - 11:02 EDT
Identified
We have identified the issue. The team is in the processes of orchestrating a fix.
Posted Jun 28, 2024 - 10:53 EDT
Investigating
We received reports that users are not able to log in and the web application is inaccessible. The team is looking into it. More updates to come
Posted Jun 28, 2024 - 10:32 EDT
This incident affected: Proton Application.